fechar

Aprender Excel

APRENDER EXCEL

DICAS E NOVIDADES SOBRE EXCEL

Questões resolvidas e comentadas (parte 15)

por: Maximiliano Meyer em Excel para concursos, no dia 21/07 | 09:55 atualizado em 04/08 | 08:00

Estudando bastante? Então confiram mais uma aula sobre questões para concursos públicos. Vamos lá:

01 - (2015 - IADES - Eletrobras) Um usuário do Microsoft Excel inseriu a fórmula '=SOMA(F1:F4)' na célula A1 de uma planilha e pressionou a tecla 'Enter'. O resultado dessa operação é o seguinte:

a) apresenta a soma dos conteúdos numéricos das células 'F1' e 'F4'.
b) apresenta a soma dos conteúdos apenas das células numéricas, no conjunto das células 'F1, F2, F3 e F4'.
c) calcula e armazena a soma dos conteúdos numéricos das células 'F1, F2, F3 e F4'.
d) calcula e apresenta a soma dos valores hexadecimais dos números de 'F1' a 'F4'.
e) apresenta a soma dos conteúdos das células alfanuméricas, no conjunto das células 'F1' e 'F4'.

Solução: Letra B. Começando com uma questão fácil. Veja que na maioria das alternativas pode ser eliminada rapidinho. A chave para resolver a questão está no símbolo ';' que significa 'entre', ou seja, estamos somando os valores ENTRE F1 e F4, ou seja (F1 + F2 + F3 + F4).

Dessa forma ficamos apenas com as alternativas B e C. O erro da C está em dizer que o Excel irá calcular e armazenar a soma dos valores. Bem, por armazenar eu logo penso na área de transferência, como um 'Ctrl + C', certo? Pois é, o Excel não copia nada com a função =Soma, ele apenas faz o cálculo e mais nada.

Aprenda mais sobre a função =Soma aqui nessa super aula sobre o tema.

02 - (2015 - Comvest /UEPB - Prefeitura de Catolé da Rocha/PB) Supondo um sistema operacional Windows 7, com configurações regionais para 'Português (Brasil)", com data de 23/09/2014 e hora 10:16, assinale a alternativa que apresenta o resultado correto para a fórmula = AGORA () + 1 em uma célula de uma planilha no Microsoft Excel 2010.

a) 23/09/2014 10:16
b) 23/09/2014 10:17
c) 24/09/2014 10:16
d) 24/09/2014 10:17
e) 23/09/2015 10:16

Solução: Letra C. No início o enunciado nos diz que usamos a versão Excel português brasileiro, isso faria diferença caso não estivessem todas as datas no mesmo formato, ou seja, dd/mm/aaaa hh:mm.

Bem, a função =Agora retorna o momento exato do 'enter' que insere a fórmula. Nesse caso, se você inserir '+1', irá adicionar 1 dia a mais ao resultado (que como informado pelo enunciado é 23/09/2014 10:16.

Sem muita dificuldade certo, o mais complicado seria a função =Agora que não é muito utilizada, mas que agora você não erra nunca mais =D

3 - (2015 - FGV - TCE/SE) A figura a seguir ilustra um trecho de uma planilha Microsoft Excel, com o rastreamento de dependentes para as células C1 e B1 ligado.

 

A partir da figura, está correto concluir que a fórmula na célula B1 é:

a) = SOMA ( A1 + 30)
b) = SOMA ( A3 +10)
c) = A1 *4
d) = A3 +10
e) = A2 + 20

Solução: Letra E. Nessa questão temos uma opção pouco conhecida e utilizada que é 'Rastrear Dependentes.' Ela pode ser acessada pela guia 'Fórmulas', depois menu 'Auditoria de Fórmulas'. Essa função serve para identificar qual célula tem ligação com qual, ou seja, se você apagar célula X, irá afetar também a célula Y, por exemplo.

A ferramenta informa, mediante setas, quais são as células que serão afetadas caso se modifique o valor da célula selecionada. O ponto AZUL mostra que a célula A2 estava selecionada e a seta sai dela para a célula B1. Dessa forma, sabe-se que, de alguma forma, a célula B1 DEPENDE da célula A2. Repare que só a letra E possui uma alternativa com A2. Eis nossa resposta.

Confira mais obre a opção nesta aula especial sobre o assunto

4 - (2015 - FGV - DPE/RO) Observe o gráfico a seguir, produzido por meio do MS Excel 2010.

A série de dados que originou esse gráfico é:

a)
2009 4,1
2010 6,5
2011 6,1
2012 6,2
2013 5,6
2014 6,2

b)
2009 6,2
2010 6,5
2011 6,1
2012 4,9
2013 5,6
2014 6,2

c)
2009 4,1
2010 6,5
2011 6,5
2012 6,2
2013 5,6
2014 5,3

d)
2009 4,1
2010 6,5
2011 6,1
2012 5,6
2013 5,6
2014 6,2

e)
2009 4,1
2010 6,5
2011 4,1
2012 6,2
2013 5,6
2014 6,2

Solução: Letra A. Fácil e sem mistério algum. Apenas é cobrado do candidato que saiba ler o gráfico, identificando o valor em cada ponto correspondente.

Veja que o gráfico não permanece contínuo entre um ponto e outro sequencial, por isso, opções como C e D já estariam automaticamente eliminadas, visto que entre suas alternativas há valores que se mantém, como por exemplo, os de 2010 e 2011 da letra C, em que ambos valem 6,5.

05 - (2015 - Vunesp - Prefeitura de São José dos Campos/SP) Para controlar o salário gasto em uma prefeitura, foi criada uma planilha do MS-Excel 2010, a partir da sua configuração padrão. A coluna A contém o nome do funcionário, a coluna B contém a idade, a coluna C informa a condição, se o funcionário está aposentado S(Sim) ou N(NÃO), e a coluna D contém o salário pago ao funcionário.

A fórmula a ser aplicada na célula B10, para calcular o total de salários pagos para os funcionários aposentados e com idade superior a 58 anos, é

a) =SOMASES(C2:C8;B2:B8;"S";D2:D8;">58")
b) =SOMASES(D2:D8;B2:B8;">58";C2:C8;"S")
c) =SOMASES(D2:D8;B2:B8;"S";C2:C8;">58")
d) =SOMASE(D2:D8;B2:B8;">58" E "S")
e) =SOMASE(D2:D8;B2:B8;">58";C2;C8:"S")

Solução: Aqui, a primeira coisa que precisamos observar é que será feita uma soma de mais de um valor e condições, e por isso, será utilizado a fórmula =Somases, eliminando as alternativas D e E.

Bom, as demais alternativas estão corretas na sintaxe, ou seja, todas escritas certinho e sem erros visíveis. Se não temos nenhuma alternativa a mais que podemos excluir, teremos que começar os testes. A propósito, a sintaxe é =SOMASES( intervalo_soma, critérios_intervalo1, critérios1, [critérios_intervalo2, critérios2], ...).

Como o enunciado nos pede a soma dos salários dos aposentados acima de 58 anos, essa será nossa primeira condição. Colocando na fórmula precisamos escrever primeiramente o local da soma, correto? Então vamos começar com =Somases(D2:D8...) que é a coluna referente aos valores salariais. Ótimo, veja que já eliminamos mais uma alternativa errada.

No segundo elemento nenhum erro, afinal, é justamente na coluna B que está o critério de comparação. Iremos achar a resposta correta na próxima parte do código, que é quando descobriremos qual o critério a ser avaliado, neste caso o que for '>58' como informado no enunciado e apresentado na alternativa 'B', ou seja, já temos nossa resposta.

Se quiser conferir, continue o exercício e veja que a próxima comparação será justamente a respeito da condição, se aposentado ou não.

Mais sobre a função =Somases DEVE ser estudado por você em nossa aula dedicada a ela. Lembrando também que este exercício é aquele típico caso em que você precisa abrir seu Excel e testar caso por caso.

Soluções da aula:
1) B
2) C
3) E
4) A
5) B

Continuemos estudando e até a próxima. E não perca tempo, confira todos os nossos posts sobre concursos públicos.