fechar

Aprender Excel

APRENDER EXCEL

DICAS E NOVIDADES SOBRE EXCEL

Como utilizar funções no Excel

por: Jeferson Junior em Tutoriais, no dia 23/03 | 14:57 atualizado em 03/10 | 07:00

Utilizar funções no Excel tornam as tarefas muito mais fáceis, basta saber usar. E aqui vamos te ajudar a entender como funcionam as funções.

O que é uma função?

Uma função é uma fórmula predefinida que realiza cálculos usando valores específicos adicionados por você. Uma das principais vantagens de usar estas funções, é que podemos economizar bastante nosso tempo pois elas já estão prontas e não é necessário que você a digite totalmente.

Estrutura da função

Cada função possui uma estrutura, ou seja, uma ordem específica que você deverá seguir para obter um resultado correto. A lógica básica para criar uma fórmula com uma função é a seguinte:

  • Inserir o sinal igual (=).
  • Selecionar uma função (SOMA, por exemplo, é o nome da função usada para a adição).
  • Incluir os argumentos da fórmula, ou seja, os dados que serão usados para a realização do cálculo.

Argumentos

Os argumentos devem sempre estar entre parênteses ( ). Os valores individuais ou referências de células, devem ir separados por dois pontos ou por vírgulas. Veja como você deverá fazer em cada caso.

Dois pontos

Cria uma referência de um intervalo de células.

Por exemplo, = MÉDIA(E19: E23) calcula a média do intervalo das célula E19 e E23.

Vírgula

Separam os valores individuais, referências de célula e intervalos de células entre os parênteses. Se há mais de um argumento, você deverá separar cada um deles com uma vírgula. Por exemplo, = CONT.NÚM (C6: C14, C19: C23, C28) conta todas as células nos três argumentos que estão entre parênteses.