fechar

Aprender Excel

APRENDER EXCEL

DICAS E NOVIDADES SOBRE EXCEL

Porcentagem no Excel

por: Maximiliano Meyer em Dicas, no dia 05/09 | 13:24

Muitas pessoas possuem facilidade em realizar operações matemáticas como porcentagem, por exemplo, de forma mental. Porém, não se torna uma tarefa muito simples quando se trata de números maiores e mais extensos. A porcentagem está se tornando cada vez mais disseminada no nosso dia a dia, em compras promocionais, financiamentos bancários, pagamentos antecipados com taxa de desconto, entre outras. Como o nome já diz, porcentagem é um  valor com denominador 100, ou seja, 10% = 10/100, logo 10% = 0,1.

O Excel, como um software completo, disponibiliza esta ferramenta a nós através da multiplicação. Vejamos como:

Calculando desconto

Suponha que você adquiriu um empréstimo a ser pago mensalmente entres os meses de Março a Setembro, no valor de R$ 650,00 mensais. Caso efetue o pagamento antecipadamente receba um desconto de 7%, sob o valor da prestação.

DICA: Ao transportar um valor percentil à planilha, é aconselhado que o utilize na forma decimal. Por exemplo: 7% = 7/100 = 0,07.

Agora, vamos montar os dados na planilha do Excel:

Agora atribuiremos unidades de medida às células: Reais R$ nas de VALOR MENSAL e TOTAIS, e Porcentagem % nas de DESCONTO, a fim de facilitar as operações.

Para isto, proceda da seguinte maneira:

1 - Selecione a coluna B, ou VALOR MENSAL. Após, localize o ícone  situado na caixa Número, do guia Início na barra de ferramentas, e clique no mesmo, selecionando a opção R$ Português (Brasil).

Perceba que os valores da coluna irão ser modificados com a unidade de medida selecionada.

2 - Faça o mesmo com a coluna TOTAL A PAGAR.

3 - Repita o procedimento com a coluna C, ou DESCONTOS, só que agora clique na opção ao lado, onde se encontra o sinal de porcentagem .

Observe, novamente, que os valores foram modificados.

4 - Agora, suponha que você tenha conseguido pagar antecipadamente as prestações dos três últimos meses. E, para calcularmos o valor a ser pago, subtraímos do valor total o desconto que será dado sobre ele, utilizando a seguinte função =SOMA(B6-(B6*C6)).

Expanda a função às outras duas células e mantenha os valores originais nas demais células sem desconto.

5 - Só nos resta, para finalizar, sabermos o valor total pago, somando-se todas as células da coluna D, utilizando a função =SOMA(D2:D8)

Calculando aumento

Para calcularmos um valor acrescido de uma porcentagem, procedemos como anteriormente, só que ao invés de subtrairmos do valor total, iremos somá-lo. Para isto usaremos a função =SOMA(B2+(B2*C2)) .

Calculando o percentual de diferença entre dois valores

Imagine que você tenha ido comprar uma geladeira em uma determinada loja e o preço constava como R$ 1.900,00 à vista, e R$ 2.297,00 a prazo, e você deseja saber qual é a porcentagem que irá pagar a mais pela geladeira se caso comprá-la a prazo.

Para sabermos a porcentagem de acréscimo sobre o valor inicial iremos fazer uso da função =SOMA((C2-B2)/B2), onde subtrairemos o valor inicial (à vista) do final (à prazo), e esta diferença dividiremos pelo inicial, a fim de entrarmos quanto, em valores percentuais, representa esta diferença de valor sob o que seria pago inicialmente.

1 - Primeiramente monte a planilha e selecione as unidades de medias para as células, R$ para as de valores e % para as de percentual; e depois disto aplique a função.

Pronto! Agora não fuja mais das porcentagens, pois o Excel às calcula para você. E já que este programa esta se tornando cada mais útil e precioso em nossas tarefas do cotidiano, quanto mais de Excel você tiver conhecimento, mais praticidades e facilidades terás.