fechar

Aprender Excel

APRENDER EXCEL

DICAS E NOVIDADES SOBRE EXCEL

Operadores de Interseção no Excel

por: Jeferson Junior em Artigos, no dia 18/05 | 11:09 atualizado em 23/08 | 08:10

O Excel possui 3 operadores de referência. Os mais comuns são os operadores ponto e vírgula (;) e os dois pontos (:).

Os dois pontos são o operador de referência que trabalha com todo o intervalo entre duas referências, por exemplo, quando nos referimos ao intervalo C8:C15. Estamos apontando para todas as células que estão no intervalo entre as duas referências, ou seja, C8, C9, C10, C11, ..., C15.

O ponto e vírgula é o operador de referência que une duas ou mais referências, por exemplo, quando nos referimos ao intervalo C8;C15. Estamos apontando apenas as células C8 e C15 e não o intervalo entre elas.

Ou seja:

=SOMA(C8:C15) -> (C8+C9+C10+C11+C12+C13+C14+C15)

=SOMA(C8;C15) -> (C8+C15)

O terceiro recurso, que provavelmente você não conheça, é o espaço ( ). Ao utilizar o espaço entre as referências, O Excel calcula a interseção entre elas.

Por Exemplo:

=C5:C7 B6:D6 -> Vai retornar o valor de C6, que é a célula que está na interseção dos intervalos C5:C7 e B6:D6

Na imagem conseguimos entender bem o que acontece quando usamos esse indicador de referência, ele seleciona a célula ou as células que estão contidas nos dois intervalos de referência que você selecionou.

Essa é uma dica bem simples, mas que pode poupar alguns minutos do seu dia a dia.