Excel para concursos

Questões resolvidas e comentadas de Excel (parte 16)

Mais um conjunto de questões bem explicadinhas para você não errar nenhuma no próximo concurso

Por Maximiliano Meyer em 15/05/2017 às 10:38 - atualizado: 09/10/2017 08:38

Mais uma parte do nosso especial de questões explicadas para você que vai prestar uma prova de concurso público e quer gabaritar as questões de Excel. Para ver todas as aulas voltadas ao mundo dos concursos confira este link.

01 – (2017 – IADES – CRF – DF)

Questões resolvidas e comentadas de Excel (parte 16)

A tabela do Excel apresentada contém os lotes 1, 2, 3 e 4 de medicamentos recebidos na farmácia Santa Saúde, com as quantidades de medicamentos de cada lote e os respectivos valores unitários. Joaquim, o gerente do estabelecimento, decidiu otimizar o próprio tempo e adicionou mais uma linha à tabela, para indicar os valores e os quantitativos totais, além de mais uma coluna, para indicar o valor total de cada lote. Em seguida, solicitou ao seu assistente que a completasse corretamente com os respectivos valores.

Com base na situação hipotética e na tabela apresentada, assinale a alternativa correta. Parte superior do formulário

a) O valor da célula E2 pode ser encontrado pela fórmula =C2*D3.
b) O resultado da fórmula =SOMA(C2:C5) é igual ao valor da célula C6.
c) A fórmula indicada na célula E4 resulta em R$ 4,00.
d) E5=B5*C5*D5.
e) Para a célula E6 indicar a soma dos valores dos lotes, deve-se escrever a fórmula =SOMA(C2:C5).

Solução: Primeiro temos de entender o que pede o problema: O funcionário da farmácia está criando diversas fórmulas para ajudar o seu controle diário e nós temos de ver qual delas é a correta. Apenas isso.

A letra A está errada de cara, pois ele está tentando ver o preço total do lote 1. Para isso tem de multiplicar a quantidade pelo valor unitário. O erro está no fato de multiplicar a quantidade do lote 1 (célula C2) pelo preço do lote 3 (célula D3).

A letra B é nosso gabarito. Veja que ela está certinha. Com a fórmula =Soma() correta. E a pegadinha que as bancas geralmente aplicam (substituir o “:” por “;”) não foi empregada dessa vez.

A letra C pede uma multiplicação. Na célula D4 temos R$ 2,00 e na B4 temos 3. Fácil, 3 vezes R$ 2,00 é R$ 6,00 e não R$ 4,00, como afirma a alternativa.

A letra D apresenta uma suposta fórmula que resultaria no valor de E5, que é R$ 21,00. Novamente o que é colocado são multiplicações: 4 vezes 7 vezes R$ 3,00. O resultado é R$ 588,00, longe dos R$ 21,00 da alternativa.

Por fim a letra E diz que para termos a soma dos lotes temos de somar os dados da coluna C (C2:C5), quando sabemos que os dados de valor do Lote é a coluna E. A fórmula apresentada pela alternativa somaria a quantidade total dos itens. Veja que é a mesma fórmula aplicada na alternativa B, porém, aqui está no local errado.

Gabarito B.

2 – (2017 – FUNDEP – UFVJM – MG) Observe a planilha a seguir do Excel 2010 com uma previsão de gasto para a compra de alguns produtos.

Questões resolvidas e comentadas de Excel (parte 16)

Analise as fórmulas a seguir que têm por objetivo somar todos os valores apresentados.

I. =SOMA(B2:B4*C2:C4)
II. =B2*C2+B3*C3+B4*C4
III. =SOMA(B2*C2;B3*C3;B4*C4)

Considerando esses dados, conclui-se que as fórmulas que calculam corretamente a previsão de gastos são:

Solução: Se a anterior foi superfácil e serviu para esquentar os motores, essa já veio complicando com suas fórmulas mais longas. No geral a questão apresenta fórmulas extensas que querem lhe confundir e no final deseja saber quais das alternativas estão corretas no que diz respeito a calcular a previsão de gastos.

A alternativa I está errada pelo seguinte motivo: De acordo com a fórmula o Excel fará a soma de B2:B4 e depois multiplicaremos pela soma de C2:C4. Colocando em valores reais, para ficar mais claro: a soma da coluna B dará R$ 9,35 e a soma da quantidade dará 10. Multiplicando os 2 valores teremos R$ 93,50, o que claramente está errado.

Sabendo que a alternativa I está errada já temos nossa resposta, já que somente uma das respostas não possui essa alternativa. Mas como estamos estudando e temos tempo de sobra, vamos ver as outras alternativas.

A alternativa II está correta, embora possa não parecer. Muitos diriam que ela está errada por não ter a fórmula =Soma() explicitamente indicada, mas isso não é obrigatório. O Excel funciona apenas com os sinais matemáticos. Na alternativa está sendo informado que é feito a multiplicação correta do produto 1, depois a soma com o resultado da multiplicação do produto 2 e soma do resultado da multiplicação do produto 3. Certinho.

Já a última alternativa faz a mesma coisa, porém, trocam o sinal “+” pela fórmula =Soma().

Gabarito D.

3 – (2017 – FCC – TRT – 24ª região (MS))

A Microsoft traz em uma de suas páginas da internet as funções do Microsoft Excel 2007, em português, mais utilizadas. Dentre estas funções estão as listadas abaixo.

I. É usada para retornar um valor caso uma condição seja verdadeira e outro valor caso seja falsa.

II. É útil para localizar informações em linhas de uma tabela ou de um intervalo. Por exemplo, procurar pelo sobrenome de uma funcionária, por seu número de identificação ou encontrar seu telefone pesquisando seu sobrenome (como um catálogo de telefone).

III. É utilizada para selecionar um valor entre 254 valores que se baseie no número de índice. Por exemplo, se de valor1 até valor7 corresponder aos números da semana, a função retorna um dos dias quando um número entre 1 e 7 for usado como núm_índice.

Os nomes das funções listadas em I, II e III são, correta e respectivamente,

a) COND – PROC – ÍNDICE
b) CASO – PROCURAR – CORRESP
c) SE – PROCV – ESCOLHER
d) SE – PROCURAR -ESCOLHER
e) CASO – PROC – CORRESP

Solução: Essa parece mais difícil do que realmente é, pois tenta confundir nossa cabeça com um monte de nome de fórmulas. Porém, se você já está estudando Excel sabe que algumas delas não existem. Por exemplo, a função Cond e a função Caso não existem. Assim eliminamos as alternativas A, B e E. Agora resta encontrar a alternativa correta entre C e D.

A alternativa I não temos dúvida: Aquela que é usada para retornar um valor baseado em condição verdadeira ou falsa temos a =Se(). Certamente você já sabia, pois ela é assunto frequente aqui do site.

A alternativa II fala de uma fórmula que busca valores em LINHAS e aqui está a chave para matar a questão. Estamos tratando, claro, da muito útil =Procv().

Já a alternativa III fala de uma fórmula não tão comum, mas que não faria tanta diferença, já que tanto a alternativa C e D tinham a mesma resposta: =Escolher().

Gabarito C.

4 – (2017 – FCC – TRT – 24ª região (MS)) A planilha abaixo, criada no Microsoft Excel 2007, em português, mostra hipoteticamente os encargos trabalhistas sobre o salário de um funcionário de uma empresa optante pelo Simples Nacional.

Questões resolvidas e comentadas de Excel (parte 16)

Na célula C12 foram somados os valores percentuais de C2 a C11 e na célula B16 foram calculados os encargos com base no percentual contido na célula C12 sobre o salário contido na célula B15. As fórmulas digitadas nas células C12 e B16 são, respectivamente, 

a) =SOMA(C2:C11) e =B15*C12/100
b) =SOMA(C2;C11) e =MULTIPLICA(B15;C12)
c) =CALCULAR(SOMA(C2:C11)) e =CALCULAR(B15*C12)
d) =SOMA(C2:C11) e =MULTIPLICA(B15*C12)
e) =SOMA(C2:C11) e =B15*C12

Solução: Mais uma vez já podemos eliminar alternativas apenas analisando com cuidado as fórmulas exibidas: por exemplo: eliminamos de cara as letras B, C e D já que as citadas =Multiplica() e =Calcular() não existem (A função que multiplica os valores é a =Mult()).

Resta as letras A e E. As duas são praticamente iguais, mudando somente o final, onde a alternativa E há uma divisão por 100.

Por estarem idênticas, é claro que a primeira parte da questão está correta: é somente uma soma. O problema é com a segunda parte, que deseja saber um valor percentual. Nossa alternativa é a letra E, aquela que NÃO tem o final dividido por 100. A resposta pode ser obtida através da lógica e nem precisamos usar conhecimentos sobre Excel, afinal, já estamos multiplicando por uma célula em formato de porcentagem, ou seja, já estamos multiplicando por algo que está dividido por 100.

Assim, a alternativa correta é a letra E.

5 – (2017 – IADES – Fundação Hemocentro de Brasília – DF) As macros no software Microsoft Excel são utilizadas para

a) facilitar a construção de tabelas.
b) criar gráficos dinâmicos.
c) operacionalizar funções de soma e subtração.
d) automatizar operações complexas e ocasionais.
e) automatizar operações repetitivas.

Solução: Para finalizar veja que cai também questões teóricas e não apenas aplicações de fórmulas e cálculos. Aqui a banca cobrou do candidato que ele soubesse qual a função das macros.

Já vimos várias aulas aqui no AE sobre as macros, e se você nos acompanha, certamente, já matou a questão. A resposta é a letra E, já que a função das macros é automatizar tarefas que você faz com frequência.

E caso você tenha ficado em dúvida entre a D e a E, é justamente aí que está a chave: Veja que a letra D diz que a operação ter que ser ocasional, e as macros são mais indicadas para situações em que ocorrem justamente o contrário: Operações repetitivas, assim conforme a letra E afirma.

Como se saiu no simulado? Não esqueça que temos diversas outras aulas voltadas aos concurseiros. Confira!!

relacionados

Participe
do nosso grupo

recentes

compartilhe este post

  • ASSINE NOSSA NEWSLETTER

    As melhores publicações no
    seu e-mail

  • Preencha para confirmar